1. Want to see less ads, private areas and be able to post? Register Today to receive all these benefits and more!
Dismiss Notice

Want to see less ads, post content and the ability to buy & sell Oakleys?

Register Today or Login

  1. ausoakley

    ausoakley Oakley Expert

    Messages:
    1,398
    Trophy Points:
    693
    I am to the point of being really frustrated. I'm usually pretty good when it comes to technology but this one has me stumped. Today I went to use the camera on my ipad 3 64gb and it just stays on the shutter. Face time works sometimes but photo booth just keeps showing the red curtain move from right to left. I have reset using the home and sleep/wake button, I have reset via the settings option and also removed these apps from the task bar. I even downloaded 2 other camera apps to decipher wether it was just apples camera app or if it was the ipad camera, the 2 other camera apps just show a blank screen. I have googled the issue and tried all the fixes bar 1 which is to let the battery drain and turn on after 30 mins, I'm in the process of trying to kill the battery. I realise I may have to take the ipad to apple but was wondering If anyone here can help. Mac forums haven't been much help

    Thanks
     
    Shade Station Oakley Sunglasses

    Register to Not see this ad
  2. qtrain23

    qtrain23 3D Printing Protege

    Messages:
    9,161
    Trophy Points:
    2,023
    Make sure you're backed up to iCloud, wipe, and restore. Won't take that long and I'm sure ill fix your problem
     
  3. ausoakley

    ausoakley Oakley Expert

    Messages:
    1,398
    Trophy Points:
    693
    Losing all my stuff doesn't really bother me, but I have the ipad backed up anyway. I have done a reset and restore and still no change. I think it might be off to apple for me
     
  4. qtrain23

    qtrain23 3D Printing Protege

    Messages:
    9,161
    Trophy Points:
    2,023
    Even after a restore it was screwed up? It's a hardware issue then
     
  5. Eckstream1

    Eckstream1 Addicted to O

    Messages:
    1,566
    Trophy Points:
    373
    Is iOS up to date? 6.1.3?
     
  6. ausoakley

    ausoakley Oakley Expert

    Messages:
    1,398
    Trophy Points:
    693
    Yeah currently running on 6.1.3 . I think that's when the problem started, after the upgrade
     
  7. OakleyBaseball10

    OakleyBaseball10 Oakley Beginner

    Messages:
    26
    Trophy Points:
    3
    You probably already covered this, but do you have enough room on your iPad to take another picture? I ran into that problem on my phone. If that doesn't work, it is most likely hardware. Good luck!
     
  8. ausoakley

    ausoakley Oakley Expert

    Messages:
    1,398
    Trophy Points:
    693
    Yeah I guess it's looking like hardware. It's a 64gb and has a little over 15gb on it so I don't think it's a memory thing. Thanks for all the help