1. Want to see less ads, private areas and be able to post? Register Today to receive all these benefits and more!
Dismiss Notice

Want to see less ads, post content and the ability to buy & sell Oakleys?

Register Today or Login

  1. Ventruck

    Ventruck Oakley Expert

    Messages:
    2,189
    Trophy Points:
    693
    As in, if I'm on my data network, at home, I keep getting "connection reset" error screens. Only reason why I access via data network is my wi-fi sucks at times.


    While this is the only site doing this, I'd assume it's something to do with my phone. I can't brain to what it is. Can someone learn me some smart?
     
    Shade Station Oakley Sunglasses

    Register to Not see this ad
  2. Lexkempo

    Lexkempo Frog Fanatic

    Messages:
    5,478
    Trophy Points:
    1,193
     
    Ventruck likes this.
  3. dingo ate my baby

    dingo ate my baby I should Work at Oakley

    Messages:
    6,422
    Trophy Points:
    1,943
    For on my iPhone. This site last 2 days came up but it was blank.. I cleared my history did soft reset and it started showing again
     
  4. Oaks in the backwoods

    Oaks in the backwoods Oakley Beginner

    Messages:
    211
    Trophy Points:
    83
    Mine does that some times if I'm using chrome
     
  5. Ventruck

    Ventruck Oakley Expert

    Messages:
    2,189
    Trophy Points:
    693
    I AM USING CHROME

    Cleared temp data and cache soft reset.

    I'm back guys. Thought I didn't expect such measures to simply be the case when other websites are working. magnets.
     
  6. Jmgarcia

    Jmgarcia Oakley Collector

    Messages:
    1,180
    Trophy Points:
    493
    Having the same issue with my iPhone outside of wifi zones. Started happening this past week.
     
  7. Oaks in the backwoods

    Oaks in the backwoods Oakley Beginner

    Messages:
    211
    Trophy Points:
    83
    From time to time,when I try to access craigslist through chrome I get "these ip address has been permanently blocked"..i can Uninstall updates and it works fine!.. I think chrome needs to fix some glitches
     
  8. cyclerdoug

    cyclerdoug Oakley Expert Premium Member

    Messages:
    4,254
    Trophy Points:
    743
    Same here. Wife's Galaxy and tablet worked but not my iPhone for a whole day this past week.

    Shut it down for the night and the next morning all was well. It would even let me go to any other website except the forum! :mad:
     
  9. Litos

    Litos I believe in babies, music, magic and mom and dad

    Messages:
    7,826
    Trophy Points:
    1,943
    The site is really buggy...

    Sometimes it just crashes or is offline...

    Kind of annoying, but it's ok...
     
  10. OakleyBoss

    OakleyBoss Moderator Staff Member Administrator

    Messages:
    2,683
    Trophy Points:
    703
    Hmmm very interesting - I have not had any issues accessing the site. Will look into this immediately!