1. Want to see less ads, private areas and be able to post? Register Today to receive all these benefits and more!
Dismiss Notice

Want to see less ads, post content and the ability to buy & sell Oakleys?

Register Today or Login

  1. Ventruck

    Ventruck Oakley Expert

    Messages:
    2,192
    Trophy Points:
    693
    Started just recently. Chrome crashed once, and I re-opened. I navigated the forums here, it became unresponsive. The second time it reopened, ABP reactivated itself for the site. I caught that and disabled it again. Crashed for the 3rd time.

    I honestly do respect the disclaimer as it gave me no functional issues before, but I'm looking at ABP right now upon that last re-opening, and there's suddenly 69 ads blocked and counting within the time navigated to this page and made this thread. I don't think the site ever intends to throw that many up.
     
    Shade Station Oakley Sunglasses

    Register to Not see this ad
  2. Lexkempo

    Lexkempo Frog Fanatic

    Messages:
    5,487
    Trophy Points:
    1,193
    My MBP hasn't had any problems ...
     
  3. the_owl

    the_owl Oakley Expert

    Messages:
    2,847
    Trophy Points:
    673
    probably a plugin or extension/ search thingy you have. My ADP is enabled and block two on the homepage and 1 on interior pages.
     
  4. kronin323

    kronin323 Font of Useless Knowledge Premium Member

    Messages:
    16,746
    Trophy Points:
    2,993
    Here's a way to test it - upgrade to a premium membership. If the ads don't go away, they're not coming from OF... ;)
     
  5. OakleyBoss

    OakleyBoss Moderator Staff Member Administrator

    Messages:
    2,683
    Trophy Points:
    703
    Depending on the blocker you are using, it can block critical parts (needed to function) of the site which are NOT ads, thus causing it to crash. This is and has always been a major downfall of any blockers. They work by blocking various scripts, but they can mix-up a script that is needed to run a site, and one that is an ad.

    As stated by many other members who have no issues, it may be your computer/browser or plug-in you are using.

    I'd bet money it's a plugin your using. What happens is, some developer creates a successful plugin, like ADP, then someone comes along with a huge bag of money to buy it. He sells, since he doesn't earn anything from the 2M+ downloads it has, and the new owner issues an update full of malware, which may steal passwords, insert ads etc. I've seen this happen more times than I can count, and is a big reason I don't use any plugins. In addition, of course to the fact that I have no problem with supporting sites I visit by simply viewing a few ads, so they can continue to stay up. :)

    Great suggestion :).

    Update: Also edited the title to accurately reflect that this is not an issue with OF.
     
    Last edited: 12/24/14
  6. Ventruck

    Ventruck Oakley Expert

    Messages:
    2,192
    Trophy Points:
    693
    My only extensions are Ad Blocker Plus (which I used to have disabled) and Google Play. One other thing to note is that this issue kinda started after a recent Chrome update. I did a full browsing data + cache clear but it didn't seem to fix things entirely. Just lowered the rate of supposedly-blocked ads, the ad list when I looked in ABP's settings showed a lot of Amazon-related urls.

    I seem to navigate the site fine with my phone though, ads and all.
     
  7. Ventruck

    Ventruck Oakley Expert

    Messages:
    2,192
    Trophy Points:
    693
    Think I figured out at least part of the problem. Flash update didn't appear when my computer was on/sleep during the two days I had this issue. It finally came up on a restart. Also I've done less browsing for bicycle and amazon-related stuff, so the current ads have nothing to do with shopping really.

    Getting along with OF now with ABP off again. :)
     
    OakleyBoss likes this.