1. Want to see less ads, private areas and be able to post? Register Today to receive all these benefits and more!
Dismiss Notice

Want to see less ads, post content and the ability to buy & sell Oakleys?

Register Today or Login

  1. OakleyFreak

    OakleyFreak RIP RoTors

    Messages:
    2,288
    Trophy Points:
    693
    anyone else get this when they try to click the Forum Tab?
    Also if I Click on Home I get this error

    I get the error and cant get to the forum list?
    Thanks
     
    Shade Station Oakley Sunglasses

    Register to Not see this ad
  2. kronin323

    kronin323 Font of Useless Knowledge Premium Member

    Messages:
    16,746
    Trophy Points:
    2,993
    Not me...

    I think you have to format your c:
     
    OakleyFreak likes this.
  3. Nope. Working as intended for me.
     
  4. kronin323

    kronin323 Font of Useless Knowledge Premium Member

    Messages:
    16,746
    Trophy Points:
    2,993
  5. OakleyFrankFMJ

    OakleyFrankFMJ The Legend - - Vlad the Impaler Premium Member Lifetime Member

    Messages:
    26,883
    Trophy Points:
    2,993
  6. OakleyFreak

    OakleyFreak RIP RoTors

    Messages:
    2,288
    Trophy Points:
    693
    The correct command is /with hard_on

    Ill try another Browser
     
    kronin323 likes this.
  7. OakleyFreak

    OakleyFreak RIP RoTors

    Messages:
    2,288
    Trophy Points:
    693
    Seems to be something funny in Firefox

    reset all my settings and cleaned the cache

    Seems to be fine now
     
  8. SiRacer420

    SiRacer420 I've got a few Oakleys

    Messages:
    3,091
    Trophy Points:
    693
    I like FF but its a memory hog. Chrome FTW
     
  9. Eh, you pick your poison. Chrome is a battery hog on mobile devices/laptops, Firefox is a memory hog. Personally I trade the creature comforts of Chrome for the reduced battery life since my phone has a massive battery from the factory (LG G Flex). On laptops though the difference is pretty drastic between Chrome and Firefox.