1. Want to see less ads, private areas and be able to post? Register Today to receive all these benefits and more!
Dismiss Notice

Want to see less ads, post content and the ability to buy & sell Oakleys?

Register Today or Login

  1. reggavegga

    reggavegga Oakley Expert

    Messages:
    3,273
    Trophy Points:
    723
    Is anyone else having this problem? with the small change of putting inbox and alerts visible now I cannot see the whole posts long posts are off center and cutoff.
     
    Shade Station Oakley Sunglasses

    Register to Not see this ad
  2. OakleyFrankFMJ

    OakleyFrankFMJ The Legend - - Vlad the Impaler Premium Member Lifetime Member

    Messages:
    26,854
    Trophy Points:
    2,993
    I don't think so....mine look ok.
     
  3. Rustpot

    Rustpot M Frame Lover Premium Member

    Messages:
    8,330
    Trophy Points:
    2,023
    No, but I believe the Boss was just futzing with the minimum width settings in an effort to get iPad compatibility upgraded.
     
  4. reggavegga

    reggavegga Oakley Expert

    Messages:
    3,273
    Trophy Points:
    723
    not sure what to do. I have a 17 inch laptop. So just wondering if others are like this or just mine..
     
  5. OakleyFrankFMJ

    OakleyFrankFMJ The Legend - - Vlad the Impaler Premium Member Lifetime Member

    Messages:
    26,854
    Trophy Points:
    2,993
    I'm using a 13" laptop right now and it's all cool No issues.
     
  6. xmetalmaniac

    xmetalmaniac Made of Metal Premium Member Lifetime Member

    Messages:
    5,404
    Trophy Points:
    1,243
    Are you using IE or Chrome? I switched to Chrome because IE was doing weird stuff like that...
     
  7. reggavegga

    reggavegga Oakley Expert

    Messages:
    3,273
    Trophy Points:
    723
    IE i haven't tried it with chrome going to now...Guess I will be using chrome when on the forum....
     
  8. reggavegga

    reggavegga Oakley Expert

    Messages:
    3,273
    Trophy Points:
    723
    i changed the text zoom and now it fits in IE.