1. Want to see less ads, private areas and be able to post? Register Today to receive all these benefits and more!
Dismiss Notice

Want to see less ads, post content and the ability to buy & sell Oakleys?

Register Today or Login

  1. xmetalmaniac

    xmetalmaniac Made of Metal Premium Member Lifetime Member

    Messages:
    5,404
    Trophy Points:
    1,243
    I see a few members pics not showing up in their post or threads. Appears Tapatalk image server down. If anyone needs to test there upload of a pic do it here. It appears all pics done through tapatalk servers are down. I am having the same issue and tweeted them. Also check on support.tapatalk.com
     
    Shade Station Oakley Sunglasses

    Register to Not see this ad
  2. OakleyBoss

    OakleyBoss Moderator Staff Member Administrator

    Messages:
    2,683
    Trophy Points:
    703
    I believe they are already aware of the issue and are working on a fix. I will perform the necessary updates when they make them available ASAP! Sorry for any inconvenience.
     
    xmetalmaniac likes this.
  3. xmetalmaniac

    xmetalmaniac Made of Metal Premium Member Lifetime Member

    Messages:
    5,404
    Trophy Points:
    1,243
    Thanks Boss,

    I was on their forum reviewing some quick fixes but none of them helped, I sent them a tweet to see if they were aware.
     
  4. Brett28

    Brett28 Here's my money, thanks

    Messages:
    2,890
    Trophy Points:
    723
    Yea tried posting in the exchange but can't upload any images
     
  5. xmetalmaniac

    xmetalmaniac Made of Metal Premium Member Lifetime Member

    Messages:
    5,404
    Trophy Points:
    1,243
  6. xmetalmaniac

    xmetalmaniac Made of Metal Premium Member Lifetime Member

    Messages:
    5,404
    Trophy Points:
    1,243
    Looks like problem fixed
     
    OakleyBoss likes this.