1. Want to see less ads, private areas and be able to post? Register Today to receive all these benefits and more!
Dismiss Notice

Want to see less ads, post content and the ability to buy & sell Oakleys?

Register Today or Login

Tags:
  1. OakleyBoss

    OakleyBoss Moderator Staff Member Administrator

    Messages:
    2,683
    Trophy Points:
    703
    Welcome to the new Oakley Forum! As you most likely already noticed, we've rolled out our brand new design.

    The new modern design is now faster, sleeker and has improved functionality including:
    • Sticky Navigation
    • Further Mobile Responsive design for ease of use across all devices
    • Expanded Footer with quick links and details
    • Quick navigation when scrolling (notice the up and down arrows in the lower right, which allow you to instantly move to the top and bottom of the page)
    I don't want to ruin all the surprises as I'm sure you'll discover many more!

    Further, you'll see that we also have a Dark version of this design for those of you who enjoy the "lights off" and further contrast! ;) Simply use the design chooser pictured below:

    You'll also see what we've left available our old design for your choosing, but please note certain functionality and mobile abilities may be limited in these designs. We encourage all members to use the latest designs for an enhanced user experience.

    Please feel free to post any thoughts, feedback or bugs you discover!
     
    Shade Station Oakley Sunglasses

    Register to Not see this ad
  2. Blockster

    Blockster Oakley Enthusiast

    Messages:
    504
    Trophy Points:
    273
    Looks pretty good. Thanks for continuing to update and host this site.
     
    OakleyBoss likes this.
  3. OakleyFrankFMJ

    OakleyFrankFMJ The Legend - - Vlad the Impaler Premium Member Lifetime Member

    Messages:
    26,621
    Trophy Points:
    2,993
    Had to manually choose it on phone. Looks interesting. :)
     
    OakleyBoss likes this.
  4. Kory

    Kory Oakley Expert Premium Member Lifetime Member

    Messages:
    755
    Trophy Points:
    543
    Looks good
     
    OakleyBoss likes this.
  5. Kuualoha75

    Kuualoha75 Oakley Enthusiast

    Messages:
    427
    Trophy Points:
    203
    Change is always good! Btw, just went dark! Looks awesome!
     
    OakleyBoss likes this.
  6. OakleyBoss

    OakleyBoss Moderator Staff Member Administrator

    Messages:
    2,683
    Trophy Points:
    703
    Always trying to keep this site modern, fast and on the cutting edge. Need to embrace new design standards, instead of fear it!

    Good hear you like the Dark - I'll admit, the previous Dark theme was not the site's proudest moment - was thrown together hastily. Made sure I gave proper time to creating and testing the dark theme you "lights off" members deserve. ;)
     
  7. kronin323

    kronin323 Font of Useless Knowledge Premium Member

    Messages:
    16,714
    Trophy Points:
    2,993
    Hi Boss, thanks for your work.

    One thing I have noticed is following an alert to a new post, the top of the post is covered by the banner and you have to scroll to read it. Here's what the OP of this thread looks like, from following the alert; about three rows cut off...

    The New Oakley Forum Design! - topcutoff.png
     
  8. OakleyBoss

    OakleyBoss Moderator Staff Member Administrator

    Messages:
    2,683
    Trophy Points:
    703
    What browser is this in? I just tried in Chrome, FireFox and Safari and was unable to repeat the issue. I will say, I saw some movement during the final loading - can you confirm the page has loaded all the way before scrolling?
     
  9. kronin323

    kronin323 Font of Useless Knowledge Premium Member

    Messages:
    16,714
    Trophy Points:
    2,993
    IE 11.

    Yes the page is fully loaded and it's happening consistently with all the post alerts I've followed.

    EDIT - actually it's that movement during the final loading that throws it off - as the page is still loading, it's good, then it jumps right at the end...

    Also, playing around with the new GUI, I see a new feature on the far right of the banner, looks like some sort of "jump to" function to move from post to post?

    The New Oakley Forum Design! - postscroll.png
    As I play with it, it doesn't seem to be working right. More times than not it's not advancing to the next/previous post / top or bottom, and when it does the number of the post it's on doesn't update (i.e. on 1/8, click down arrow, moves down one post, still says 1/8, click down again and it doesn't advance to the next post, still says 1/8)...
     
  10. OakleyBoss

    OakleyBoss Moderator Staff Member Administrator

    Messages:
    2,683
    Trophy Points:
    703
    May be an issue with IE, I will look into it, and see what I can do.

    Yes the post function allows you to navigate post-to-post, and the double arrows will take you to the top and bottom. Once again these are functioning fine across all 3 browsers mentioned earlier - Will look into this as well, and see what in IE is causing it, and if it's fixable.
     
    kronin323 likes this.