TheDukeOfIce

Oakley Expert
Premium Member
1,391
723
Silicon Valley, CA
I am trying to add feedback from the last several transactions I have done on the forum. I'm lazy and tend to do it all at once.

I am getting a bug, where I can only enter 1 feedback - for 10 hours, all stop. Is this an intentional design change?

The expected behavior, is a user can enter as much feedback for disparate users.
The old behavior was only 1 feedback entry was allowed for a unique user every 10 hours.

OF Error.jpg
 

Shade Station Oakley Sunglasses
Register to Not see this ad

OakleyBoss

Moderator
Staff member
Administrator
3,546
703
USA
I am trying to add feedback from the last several transactions I have done on the forum. I'm lazy and tend to do it all at once.

I am getting a bug, where I can only enter 1 feedback - for 10 hours, all stop. Is this an intentional design change?

The expected behavior, is a user can enter as much feedback for disparate users.
The old behavior was only 1 feedback entry was allowed for a unique user every 10 hours.

View attachment 769753
It's 1 feedback per user you're leaving it for per 10 hours. This has always been in place and is there to prevent duplicate feedback entries etc.
 

OakleyBoss

Moderator
Staff member
Administrator
3,546
703
USA
I've lowered it down to 2 hours, but the logic behind it does work. It's meant to prevent duplicate or erroneous feedback. Overall you can continue to leave feedback for other users.
 

TheDukeOfIce

Oakley Expert
Premium Member
1,391
723
Silicon Valley, CA
I've lowered it down to 2 hours, but the logic behind it does work. It's meant to prevent duplicate or erroneous feedback. Overall you can continue to leave feedback for other users.
Sorry sir that is not true - I cannot enter feedback for other users.

I tried to enter feedback for 3 different people - I got the error message I posted into this thread.

Can you please re-investiage and verify, is this only me, or a system thing?
 

OakleyBoss

Moderator
Staff member
Administrator
3,546
703
USA
Sorry sir that is not true - I cannot enter feedback for other users.

I tried to enter feedback for 3 different people - I got the error message I posted into this thread.

Can you please re-investiage and verify, is this only me, or a system thing?
Interesting, let me look - thanks for confirming.
 

TheDukeOfIce

Oakley Expert
Premium Member
1,391
723
Silicon Valley, CA
Should be fixed now - let me know if you continue to encounter this and I can take a look - could be something specific to the account for some reason.
Thank you for checking up on this - weird findings, I'll detail below for your reference.

It appears the original 3 feedback entries were entered into the database (approx 12:40pm), but 2 out of the 3 gave me the error I included in the original screenshot. That error message caused me to log this bug report, thinking the feedback was not entered.

Tonight I went to re-attempt to enter feedback for a member, and it correctly let me enter the feedback. (Hurray, no more error message!)
*Then I noticed that in fact, it saved the first attempt earlier today!!

TL/DR?
-Feedback system saved the feedback, but erroneously presented the error message I included in the first post.
-Feedback system is now working correctly without presenting any error messages


Thank you for the investigation on this topic, much appreciated!
 

Atticus

1-2-5
Premium Member
Lifetime Member
20,797
2,973
Central PA
Thank you for checking up on this - weird findings, I'll detail below for your reference.

It appears the original 3 feedback entries were entered into the database (approx 12:40pm), but 2 out of the 3 gave me the error I included in the original screenshot. That error message caused me to log this bug report, thinking the feedback was not entered.

Tonight I went to re-attempt to enter feedback for a member, and it correctly let me enter the feedback. (Hurray, no more error message!)
*Then I noticed that in fact, it saved the first attempt earlier today!!

TL/DR?
-Feedback system saved the feedback, but erroneously presented the error message I included in the first post.
-Feedback system is now working correctly without presenting any error messages


Thank you for the investigation on this topic, much appreciated!
So, you double feedbacked? 😁
 

Latest posts

New Threads

Top