1. Want to see less ads, private areas and be able to post? Register Today to receive all these benefits and more!
Dismiss Notice

Want to see less ads, post content and the ability to buy & sell Oakleys?

Register Today or Login

  1. Clay

    Clay Oakley Beginner

    Messages:
    135
    Trophy Points:
    93
    Putting lenses into my newly acquired polished Half-X frames, and I noticed that one of the arms only opens about 75% of what the other arm does. Its a noticable difference.

    I compared it to another half-x I have and both arms move exactly the same distance when opened up all the way.

    I took the screw out next to the lens (not the hinge screw), and with this screw out the arm will open normally. Put the screw back in, and its like the arm on that one side is bound up, like its hitting something.

    To help explain this better, it would be like taking a XX and putting a 15 T-shox one one side, and a 50 t-shox on the other. ;)

    Anyone have any suggestions? these are brand new oakley frames and brand new oakley lenses.
     
    Last edited: 2/28/14
    Shade Station Oakley Sunglasses

    Register to Not see this ad
  2. THE X-MAN

    THE X-MAN Forum Sponsor Gold Forum Sponsor Premium Member Lifetime Member

    Messages:
    4,402
    Trophy Points:
    723
    Look closely.....youll find it....
     
  3. pjd1234

    pjd1234 X METAL NERD

    Messages:
    9,014
    Trophy Points:
    1,943
    Same with mine i dont want to force it im afraid i might break it i did an experiment taking the the screws on the stems and hinge putting it back on was a disaster big mistake no wonder a lot of members dont like half it sucks.
     
  4. THE X-MAN

    THE X-MAN Forum Sponsor Gold Forum Sponsor Premium Member Lifetime Member

    Messages:
    4,402
    Trophy Points:
    723
    If it aint a mars or juliet.....well....its crap....lol

    I know im gonna get alot of **** for this comment.....
     
    pjd1234 and BriP like this.
  5. pjd1234

    pjd1234 X METAL NERD

    Messages:
    9,014
    Trophy Points:
    1,943
    Lesson learned this will be my last two pairs of these.
     
  6. BriP

    BriP X-Metalhead

    Messages:
    6,618
    Trophy Points:
    903
    design wise the juliet and xx were as good as it got. everything else had more than just the one flaw
     
    OakleyGuru379 likes this.
  7. Clay

    Clay Oakley Beginner

    Messages:
    135
    Trophy Points:
    93
    im still not seeing it.

    I went to check my 'purchased from the o-store' pair and they woked great, then I checked the screws and one (on the same side I might add) wasn't even screwed into the other side of the frame. So I started it, and how that pair does the same freakin thing. Im thinking frame misalignment.
     
  8. pjd1234

    pjd1234 X METAL NERD

    Messages:
    9,014
    Trophy Points:
    1,943
    Miss alignment is a factor here i installed a ruby on the other pair worked perfect still the earstem Play not thesame. When i installed a pair of emeralds on the second frame it was a pain when i installed the lenses the screw does not line up with the grooves it was difficult then when i installed and tighten everything up the earstem play is totally off i guess these half x are really a design flaw oh well..