1. Want to see less ads, private areas and be able to post? Register Today to receive all these benefits and more!
Dismiss Notice

Want to see less ads, post content and the ability to buy & sell Oakleys?

Register Today or Login

  1. THE X-MAN

    THE X-MAN Forum Sponsor Gold Forum Sponsor Premium Member Lifetime Member

    Messages:
    4,401
    Trophy Points:
    723
    If you have loose lenses in the orbs(a common problem) try doubling up 2 thin strips of black electrical tape......why electrical tape?
    because it will stick in place till you can pop the lenses back in and it is rubber so it will cushion the lens to orb contact.
    Insert the tape strip on the top of the orb and using a fingernail tip or toothpick, push the tape into the groove,then when reinserting the lens push the top of the lens in first up against your new shim then push the lens at the bottom to insert into the groove. you can also try doing the same to the bottom of the orb if the first step doesn't quite fix the issue.
     
    salj838 likes this.
    Shade Station Oakley Sunglasses

    Register to Not see this ad
  2. salj838

    salj838 Oakley Enthusiast

    Messages:
    570
    Trophy Points:
    223
    would this trick work even on the metal / titanium frames?
     
  3. Krank

    Krank Oakley Enthusiast

    Messages:
    696
    Trophy Points:
    223
    Nice hack, going to try this on my R1's.........crappy fit VL ......Thanks for the tip.
     
  4. THE X-MAN

    THE X-MAN Forum Sponsor Gold Forum Sponsor Premium Member Lifetime Member

    Messages:
    4,401
    Trophy Points:
    723
    um...it is the x-metal thread...actually it will work on any frames plastic or metal