1. Want to see less ads, private areas and be able to post? Register Today to receive all these benefits and more!
Dismiss Notice

Want to see less ads, post content and the ability to buy & sell Oakleys?

Register Today or Login

Tags:
  1. kronin323

    kronin323 Font of Useless Knowledge Premium Member

    Messages:
    16,744
    Trophy Points:
    2,993
    Is it just me or have links to o-review in posts been redirecting to the OakleyForum homepage lately?
     
    Pierre Naude likes this.
    Shade Station Oakley Sunglasses

    Register to Not see this ad
  2. qtrain23

    qtrain23 3D Printing Protege

    Messages:
    9,161
    Trophy Points:
    2,023
    Example? Kinda scandalous
     
  3. QLR1

    QLR1 DARK SIDE, embraced!

    Messages:
    18,609
    Trophy Points:
    3,023
  4. QLR1

    QLR1 DARK SIDE, embraced!

    Messages:
    18,609
    Trophy Points:
    3,023
    It redirected to OF on my phone.
     
  5. I'm on the old Tapatalk pro, maybe that has something to do with it. The newer Tapatalk is trash.
     
  6. QLR1

    QLR1 DARK SIDE, embraced!

    Messages:
    18,609
    Trophy Points:
    3,023
    To clarify, the link worked if I click thru via Tapatalk (I have the rubbish current version).

    When I click on the quoted link on my Chrome browser, it redirects to OF.
     
    headpatrolman likes this.
  7. I see now. I'm able to replicate it that way. The thing is though that isn't a real link to O-Review, it's just an ad imbedded in the post. Here's the bare URL:

    Code:
    http://api.viglink.com/api/click?format=go&jsonp=vglnk_142326756202111&key=4219983b217a72350ba6feac1d6b2be4&libId=3e5058dc-d4d9-4fe9-b3fb-fb6888932a5d&loc=http%3A%2F%2Fwww.oakleyforum.com%2Fthreads%2Fx-squared-x-metal-ruby.40828%2Fpage-2%23post-461070&v=1&out=http%3A%2F%2Fo-review.com%2Fdatabase_detail_model.php%3FID%3D3011%26table_name%3Dglasses&ref=http%3A%2F%2Fwww.oakleyforum.com%2Fthreads%2Flink-redirect.41176%2F&title=For%20Sale%20-%20X-Squared%20X-Metal%2FRuby%20%7C%20Page%202%20%7C%20Oakley%20Forum&txt=O-Review

    Still something @OakleyBoss should look in to.

    EDIT: It almost appears like the forum script that posts text based ads is grabbing legit URL links and trying to convert them to the format the ads use. When it doesn't resolve correctly it just sends you back to the forum.
     
  8. QLR1

    QLR1 DARK SIDE, embraced!

    Messages:
    18,609
    Trophy Points:
    3,023
    The VigLink thing has been discussed here: VigLink | Oakley Forum
     
  9. Seems like another side effect bug from that software to me. Who knows how long its been going on, maybe the script or forum software was recently updated?