1. Please take 30 seconds to register your free account to see less ads, post topics, browse Oakleys, make friends and more!
    Register Now

Want to see less ads, post content and the ability to buy & sell Oakleys?

Register Today or Login

Discussion in 'Off Topic' started by supersharp, 2/20/16.

  1. supersharp

    supersharp Premium Member Lifetime Member

    Has anyone else experienced this problem. The only way I can post is from my phone. I don't have the box at the bottom to post from my laptop. No box and no tools.

    Also, if I try to like a post it takes me to a different screen and ask "are you sure you want to like this post" with a yes and no option. Once I choose, then it takes me back to the thread.

    The last thing that I've noticed is that if I have alerts, normally I can hover over the alert tab and it will show them. Same with inbox and user name, but it does not show the alerts either. Your help is appreciated.
     

    Shade Station Oakley Sunglasses

    Register to Not see this ad
  2. supersharp

    supersharp Premium Member Lifetime Member

    I've tried restarting and logging out and logging back in.
     

  3. supersharp

    supersharp Premium Member Lifetime Member


  4. Sun & Sand

    Sun & Sand Premium Member Lifetime Member

    Using IE 11 on Windows 8.1 everything is working fine.
     
    supersharp likes this.

  5. Sun & Sand

    Sun & Sand Premium Member Lifetime Member

    Chrome on Windows 8.1 is also fine.
     
    supersharp likes this.

  6. kronin323

    kronin323 Premium Member

    Check your flash plugin. A good amount of the forum's functionality is flash-based. And I've had goofy things happen before when it was disabled or otherwise not working. Not the exact things you're seeing, but there's been several forum upgrades since then and more stuff might be flash-based.
     
    supersharp likes this.

  7. supersharp

    supersharp Premium Member Lifetime Member

    I'm not very tech savvy so how does one go about checking the flash plugin?
     

  8. kronin323

    kronin323 Premium Member

    In IE it's tools -> manage add-ons, but it looks like you're using Firefox. That's on my other system which won't be handy for a while but it's something similar.
     
    Last edited: 2/20/16
    supersharp likes this.

  9. supersharp

    supersharp Premium Member Lifetime Member

    I'll have to check when I get back to the house.
     

  10. OakleyFrankFMJ

    OakleyFrankFMJ Premium Member Lifetime Member

    Try using a different browser ?
     
    supersharp likes this.

Share This Page