• Take 30 seconds to register your free account to access deals, post topics, and view exclusive content!

    Register Today

    Join the largest Oakley Forum on the web!

Uploading multiple images at the same time

kronin323

Font of Useless Knowledge
46,014
2,993
Austin, TX
I once made a comment about that it'd be nice if you could upload multiple images at the same time. Because the one time I had tried (once upon a time), it wouldn't let me select more than one image.

Jump forward to the other day, on my home system I, on a whim, try it again, and it worked! I was able to select multiple images, and they all uploaded in a single action. Yay!!!

But then I try on my work system, and no love - won't let me select more than one. If I try to manually type the multiple filenames in the bar, I get a "file not found" error.

I use IE at home, but I use Firefox at work.

Any insight on the cause of the difference? Simply which browser's being used? Perhaps something Java related? Maybe a setting somewhere?
 

Shade Station Oakley Sunglasses
Register to Not see this ad

OakleyBoss

Moderator
Staff member
Premium Member
Administrator
4,199
753
USA
The multiple uploader uses adobe flash if I'm not mistaken, so if your work blocks flash, browser blocks it or if it's outdated it most likely won't let you know.
 

kronin323

Font of Useless Knowledge
46,014
2,993
Austin, TX
I've tried to flash you several times. If they aren't getting through your work must block it.

Haha...

Well I have the shockwave flash plugin installed / active and it was just updated last week. Don't know what they're doing on the network but I don't think they're blocking it.

But I have recently started seeing a "Browse" dialog after hitting upload and before getting an explorer. I think the only time I saw that before was when flash had crashed. So maybe it's not working; I'll keep looking...
 

D

digi7alph0enix

Guest
Just batch uploaded these from the quick reply box using Chrome browser on ChromeOS.

Chrome doesn't use flash, so the uploader can't be flash based.

20150805_130248_HDR.jpg
20150805_130202_HDR.jpg
 

OakleyFrankFMJ

The Legend - - Vlad the Impaler
Premium Member
Lifetime Member
86,274
2,993
The Castle
Tried reinstalling flash from scratch, still no go. Tried IE, same problem. Guess I'll have to ask IT...
I can see it now....

"what site are you having this type of issue? Dont' worry....we will be able to see it on the server."

"Hmmmmmm.....Oakleyforum.com? Social media website.....should be blocked....... click...now he wont have a problem anymore since he can't access that site AT ALL"


:rofl:
 

Latest posts

New Threads

Top